MS Excel’ de EĞER İşlevi

EĞER işlevi

 

Excel’in en popüler işlevlerinden biri olan EĞER işlevi, bir değer ile beklediğiniz değer arasında mantıksal karşılaştırmalar yapmanıza olanak tanır.

Dolayısıyla, EĞER deyiminin iki sonucu olabilir. İlk sonuç karşılaştırmanızın Doğru olması, ikinci sonuç da karşılaştırmanızın Yanlış olmasıdır.

Örneğin, =EĞER(C2=”Evet”,1,2) formülü EĞER(C2 = Evet ise 1 döndür, değilse 2 döndür) demektir.

=ÇOKEĞER İşlevi…

Excel’ de =Çokeğer İşlevi Kullanımı… IFS işlevi bir veya daha fazla koşulun karşılanıp karşılanmadığını denetler ve ilk doğru koşula karşılık gelen değeri döndürür. ÇOKEĞER, birden fazla iç içe EĞER deyiminin yerine kullanılabilir ve birden fazla koşul ile okuması çok daha kolaydır. Genellikle, IFS işlevinin söz dizimi: = ıtopla ([bir True1, True1, bir şeyler True2, değer…

Ankara’ da Ziraat Bankası İle Excel İleri Eğitimi…

Ziraat Bankası İle Ankara’ da gerçekleştirdiğimiz Excel İleri eğitimini tamamladık. The Unitech olarak, Finans grubu çalışanları için, Ankara’ da Ziraat Bankası Eğitim Bölüm Başkanlığı hizmet binasında düzenlediğimiz İleri Excel eğitimini 4/5 Mayıs 2019 tarihlerinde gerçekleştirdik. Toplamda on iki saat süren eğitim boyunca, Excel’in gelişmiş konuları, Pivot Tablolar, Grafikler, Düşeyara, Eğer işlevi gibi işlevler anlatıldı. Çeşitli uygulamalar ile anlatılan konular…