MS Excel EğerOrtalama İşlevi

MS Excel İşlevleri; EĞERORTALAMA işlevi Verilen ölçütü karşılayan bir aralıktaki bütün hücrelerin ortalamasını (aritmetik ortalama) hesaplar. Söz dizimi EĞERORTALAMA(aralık, ölçüt, [ortalama_aralık]) EĞERORTALAMA işlevinin söz diziminde aşağıdaki bağımsız değişkenler bulunur: Aralık    Gerekli. Sayılar veya adlar, diziler veya sayı içeren başvurular dahil olmak üzere ortalaması alınacak bir veya daha fazla hücre. Ölçüt    Gerekli. Hangi hücrelerin ortalamasının alınacağını tanımlayan sayı,…

MS Excel’ de EĞER İşlevi

EĞER işlevi

 

Excel’in en popüler işlevlerinden biri olan EĞER işlevi, bir değer ile beklediğiniz değer arasında mantıksal karşılaştırmalar yapmanıza olanak tanır.

Dolayısıyla, EĞER deyiminin iki sonucu olabilir. İlk sonuç karşılaştırmanızın Doğru olması, ikinci sonuç da karşılaştırmanızın Yanlış olmasıdır.

Örneğin, =EĞER(C2=”Evet”,1,2) formülü EĞER(C2 = Evet ise 1 döndür, değilse 2 döndür) demektir.