MS Excel’ de EĞER İşlevi

EĞER işlevi

 

Excel’in en popüler işlevlerinden biri olan EĞER işlevi, bir değer ile beklediğiniz değer arasında mantıksal karşılaştırmalar yapmanıza olanak tanır.

Dolayısıyla, EĞER deyiminin iki sonucu olabilir. İlk sonuç karşılaştırmanızın Doğru olması, ikinci sonuç da karşılaştırmanızın Yanlış olmasıdır.

Örneğin, =EĞER(C2=”Evet”,1,2) formülü EĞER(C2 = Evet ise 1 döndür, değilse 2 döndür) demektir.

Excel’ de DEVRİK_DÖNÜŞÜM İşlevi

Excel’ de DEVRİK_DÖNÜŞÜM İşlevi DEVRİK_DÖNÜŞÜM işlevini kullanarak bir formül yazabilirsiniz. Örneğin, aşağıdaki resimde yer alan =DEVRİK.DÖNÜŞÜM(A1:B4) formülü A1 ile B4 arasındaki hücreleri alır ve bunları yatay olarak yerleştirir. DEVRİK_DÖNÜŞÜM işlevi dikey bir hücre aralığını yatay aralığa (veya tersine) dönüştürür. DEVRİK_DÖNÜŞÜM işlevi, kaynak aralık satırlarla aynı sayıda sütunu ve sütunlarla aynı sayıda satırı olan bir aralığa dizi formülü olarak girilmelidir. DEVRİK_DÖNÜŞÜM işlevini, çalışma…

Excel’ de ETOPLA İşlevi

ETOPLA işlevi ETOPLA işlevinin söz diziminde aşağıdaki bağımsız değişkenler bulunur: aralık   Gereklidir. Ölçüte göre değerlendirilmesini istediğiniz hücre aralığı. Aralıklardaki hücrelerde numaralar veya adlar, diziler ya da sayı içeren başvurular bulunmalıdır. Boşluk ve metin değerleri yoksayılır. Seçilen aralık standart Excel biçiminde tarihler içerebilir. ölçüt   Gereklidir. Hangi hücrelerin sayılacağını tanımlayan sayı, ifade, hücre başvurusu, metin ya da hangi hücrelerin…

Excel’de Formüllere Genel Bakış

Hesaplamalar yapıp sorunları çözmek için formüller oluşturmaya ve yerleşik işlevleri kullanmaya başlayın. Bir hücreyi seçin. Eşittir işareti (=) yazın. Not: Excel’deki formüller her zaman eşittir işaretiyle başlar. 3. Bir hücreyi seçin veya hücrenin adresini seçili hücreye yazın. 4. Bir işleç girin. Örneğin, çıkarma işlemi için – işareti. 5. Sonraki hücreyi seçin veya hücrenin adresini seçili hücreye…

Excel’ de EĞER işlevi

Excel’in en popüler işlevlerinden biri olan EĞER işlevi, bir değer ile beklediğiniz değer arasında mantıksal karşılaştırmalar yapmanıza olanak tanır. Dolayısıyla, EĞER deyiminin iki sonucu olabilir. İlk sonuç karşılaştırmanızın Doğru olması, ikinci sonuç da karşılaştırmanızın Yanlış olmasıdır. Basit EĞER örnekleri =EĞER(C2=”Evet”,1,2) Yukarıdaki örnekte, D2 hücresi şunu söylüyor: EĞER(C2 = Evet, o zaman 1 döndür, değilse 2 döndür)…